Flyspray - The bug killer!

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Backend/Core
  • Assigned To No-one
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version 0.9.8
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Flyspray - The bug killer!
Opened by Ludovic Gasc - 30.10.2006
Last edited by Florian Schmitz - 12.08.2007

FS#1090 - Hide some fields and add a javascript link to show theses hiden fields

To help new users to use flyspray, it would be useful if it's possible to hide some fields, and add a javascript link "advanced fields..." to show theses hidden fields.

The task depends upon
ID Project Summary Priority Severity Assigned To Progress
218 Flyspray - The bug killer!  FS#218 - Extensibility mechanism for adding new task properties  Very Low Low
0%
Closed by  Florian Schmitz
12.08.2007 08:10
Reason for closing:  Will Not Implement
Additional comments about closing:  

1.0 allows you to remove any fields you don't need.

Ludovic Gasc commented on 30.10.2006 23:37

This task is the duplicate of  FS#728 
Thanks to close this task.

Hal Rottenberg commented on 31.10.2006 03:01

Hide what fields? Flyspray is a pretty simple BTS as these things go. Hide much more and it’ll just be description and and status. :)

Admin
Florian Schmitz commented on 05.11.2006 11:15

It’s not a dupe of  FS#728 . It would be  FS#218  rather.

Premek Brada commented on 26.02.2007 20:42

Maybe it’s not necessary to hide the fields, but I definitely think that giving more structure to their list (the left-hand side of the task box) would help to quickly spot the field(s) one is interested in. E.g. splitting it into 2-3 groups, something like this but obviously more nicely formatted:

  • Task Type
  • Category
  • Status
  • Severity
  • Priority
  • Assigned To
  • Operating System
  • Reported Version
  • Due in Version
  • Due Date
  • Percent Complete
  • Votes
  • Private
  • Watching

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing