Flyspray - The bug killer!

  • Status Closed
  • Percent Complete
    100%
  • Task Type Feature Request
  • Category Backend/Core
  • Assigned To No-one
  • Operating System All
  • Severity Low
  • Priority Defer
  • Reported Version 0.9.9.3
  • Due in Version null
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Flyspray - The bug killer!
Opened by Rimas Labrencas - 19.10.2007
Last edited by Florian Schmitz - 19.10.2007

FS#1361 - Add basic filters for TaskList

It would be nice to have basic filters on TaskLIst form like on OverView form (All, Open).

Closed by  Florian Schmitz
19.10.2007 14:09
Reason for closing:  Not a bug
Admin
Florian Schmitz commented on 19.10.2007 14:09

There is a lot more than "basic" filters available already. Be more specific if you expect something to be done.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing