Flyspray - The bug killer!

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Backend/Core
  • Assigned To No-one
  • Operating System All
  • Severity Medium
  • Priority Very Low
  • Reported Version 1.0 devel (github master)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Flyspray - The bug killer!
Opened by Eric Blade - 26.11.2010
Last edited by Florian Schmitz - 28.11.2011

FS#1667 - "Delete Attachment" pops a database error

Deleting an attachment seems to be successful, but pops a database error when you do it, resubmitting works.

Closed by  Florian Schmitz
28.11.2011 17:37
Reason for closing:  Works for me
Additional comments about closing:  

Also, please submit the actual database error you got, if the issue can be reproduced.

Sean DuBois commented on 15.11.2011 04:07

Eric I just tried this out on the version available on the SVN repo on Sourceforge and it seems to be working for me. Mind retrying this and finding out if this error still occurs? Thank you!

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing