• Status Unconfirmed
  • Percent Complete
  • Task Type Bug Report
  • Category Installer and Upgrader
  • Assigned To No-one
  • Operating System Linux
  • Severity High
  • Priority Very Low
  • Reported Version 1.0 devel (github master)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Flyspray
Opened by Thanatermesis - 10.09.2016
Last edited by peterdd - 23.09.2016

FS#2202 - Unable to upgrade

I tried to upgrade from to 1-0-rc1 but I end in an infinite redirection loop

I tried to use the github version, to change the domain name (hosted in dreamhost), to use/not-use the .htaccess, upgraded the version of php from 5.5 to 5.6, to change all the settings in the flyspray.conf.php file, but still having the error after to perform the Upgrade task and removing the setup dir

Used the prepacked dependencies since i cannot install them in this server


Project Manager

Hope I find time to do release 1.0-rc2 at weekend, I'm currently highly involved at my paid day job..

Project Manager

Could you please add (censored) screenshot(s)?

Hello peterdd,

I cannot include a screenshot right now, so I have not anymore the setup (reverted all), but I can try again in a new version/release and then make a screenshot

The error was an infinite loop, so like a browser report error, not a website rendered message, similar to the 501 reports

Since im not a web developer im wondering, is there a way to debug infinite/redir loops? So i have no idea what could cause it



Available keyboard shortcuts


Task Details

Task Editing