Flyspray - The bug killer!

  • Status Closed
  • Percent Complete
    0%
  • Task Type Feature Request
  • Category Database Queries
  • Assigned To No-one
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version 0.9.5
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Flyspray - The bug killer!
Opened by Matt Emma - 30.04.2004

FS#246 - Delete Buttons?

I just installed FlySpray to track bugs for a software I am beta testing and I noticed, or failed to notice, any delete features. Like if I want to delete a task or delete a project. Is there soemthing I am missing here?

Closed by  Anonymous Submitter
13.05.2004 12:52
Reason for closing:  Not a bug
Additional comments about closing:  

Nothing should ever be deleted from an issue tracking system. Comments and attachments can be deleted for convenience.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing