Flyspray - The bug killer!

  • Status Closed
  • Percent Complete
    100%
  • Task Type Feature Request
  • Category Installer and Upgrader
  • Assigned To
    peterdd
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version 1.0-rc7
  • Due in Version 1.0
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Flyspray - The bug killer!
Opened by Lucas K - 10.08.2018
Last edited by peterdd - 26.02.2019

FS#2478 - password / real_name / jabber_id during installation

Why can’t I set my own password during installation? I thought I did, but it created a different password.

Closed by  peterdd
26.02.2019 16:07
Reason for closing:  Implemented in devel
Additional comments about closing:  

real_name and jabber_id can be set during install and no more bogus default values are stored.

Lucas K commented on 10.08.2018 02:13

Also, don't like that it automatically assigns me a name "Mr. Superman" - if a name is wanted, just ask for name during install?

Same for jabber_id; it's not mandatory for installation purposes, let the user enter it at their leisure, rather than creating a bogus ID?

Project Manager
peterdd commented on 01.09.2018 02:08
Why can’t I set my own password during installation?

??? You can just edit the generated password at install. Can't reproduce it.
Do you used some weird characters for the password or something like that? Does it work with a simple like 12345678?

Also, don't like that it automatically assigns me a name "Mr. Superman" - if a name is wanted, just ask for name during install?

Yeah that's a bit strange for me too. Should be easy to add.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing