Flyspray - The bug killer!

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Installer and Upgrader
  • Assigned To No-one
  • Operating System BSD
  • Severity Critical
  • Priority Very Low
  • Reported Version 1.0-rc7
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Flyspray - The bug killer!
Opened by Voitynskyi Andriy - 25.11.2018
Last edited by peterdd - 27.11.2018

FS#2525 - Error Ldap authorization after udgrade

Hi.
I am upgrading Flyspray 1.0-rc6 to Flyspray 1.0-rc7 and after that, users cannot authorizations in flyspray.
In my configuration used ldap authorization.(Error #7: Login failed password incorrect!)

Closed by  peterdd
27.11.2018 23:29
Reason for closing:  Not a bug
Additional comments about closing:  

Glad to hear you solved the problem.

May I ask you what was the problem exactly an how did you solve it?

Did you just forget to put the hard coded LDAP config data into the phpfile?

Should I priorize moving the LDAP config to a preferences setting (table {prefs} ) or flyspray.conf.php , so when you upgrade in future the LDAP config is kept?

There is currently no test scenario for LDAP usage and I have no working LDAP server yet. But if there is interest in LDAP with Flyspray this should be done, e.g with vagrant and docker with a ready working LDAP for testing.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing