Flyspray - The bug killer!

  • Status Closed
  • Percent Complete
    0%
  • Task Type Feature Request
  • Category User Interface
  • Assigned To No-one
  • Operating System All
  • Severity Medium
  • Priority Very Low
  • Reported Version 0.9.7
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Flyspray - The bug killer!
Opened by Hannu Kröger - 13.04.2005

FS#516 - Tasklist export

Hi, I would like to request a tasklist export feature for your bug tracking system. That's because many many projects (like ours ;)) would like to have an textual list of the tasks on paper (yes, paper) and in other formats. Desired formats would be Excel, CSV, XML and text format report where CSV and text are the most wanted.

Closed by  Anonymous Submitter
15.04.2005 02:29
Reason for closing:  Duplicate
Additional comments about closing:  

Dupe of  FS#273 

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing