Flyspray - The bug killer!

  • Status Closed
  • Percent Complete
    0%
  • Task Type Feature Request
  • Category User Interface
  • Assigned To No-one
  • Operating System All
  • Severity Medium
  • Priority Very Low
  • Reported Version 0.9.7
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Flyspray - The bug killer!
Opened by Human Najebzadeh - 29.04.2005

FS#538 - Userdefined taskdetails

The ability to define his own taskdetail fields is a huge demand! Project managers should be able to extend the taskdetails with their own fields for example like "buildnumber", "svnrevision" and so on. At the moment I only need a "buildnumber" field, but such requests wouldn't arise if the project manager could do this on his own.

You should be able to add new userdefined fields in a project with the following attributes:

- Name
- Type (String, Number, CheckBox, DropDownList)
- optinal/mandatory
- Value (only needed for DropDownList like : FirstItem,SecondItem,ThirdItem,etc...)

Closed by  Anonymous Submitter
29.04.2005 08:56
Reason for closing:  Duplicate
Additional comments about closing:  

Dupe of  FS#218 . Feel free to add your comments to that task about how it should be done.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing