Flyspray - The bug killer!

  • Status Closed
  • Percent Complete
    0%
  • Task Type Feature Request
  • Category Backend/Core
  • Assigned To No-one
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version 0.9.7
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Flyspray - The bug killer!
Opened by Chris Schwerdt - 05.05.2005

FS#543 - Custom Fields / Attributes

I believe it would be beneficial to many if there was an ability to add our own fields to tickets. Some of our projects will require their own fields such as a separate "tracking number" or a "time spent on ticket" field. I've also noticed there are a few previously reported tickets asking for new fields to be added to the application, but I believe it would be better to future-proof the application by allowing each project to have its own set of custom defined fields.

Closed by  Anonymous Submitter
05.05.2005 06:45
Reason for closing:  Duplicate
Additional comments about closing:  

Dupe of  FS#218 . Feel free to add your comments to that task about how it should be done.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing