Flyspray - The bug killer!

  • Status Closed
  • Percent Complete
    100%
  • Task Type Feature Request
  • Category User Interface
  • Assigned To No-one
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version 0.9.8
  • Due in Version Undecided
  • Due Date Undecided
  • Votes 1
  • Private
Attached to Project: Flyspray - The bug killer!
Opened by Ludovic Gasc - 05.05.2006
Last edited by Anonymous Submitter - 25.05.2006

FS#917 - add wysiwyg editor

For improve bug/feature report in flyspray, it's maybe possible to integrate wysiwyg editor.
With this, it's possible to integrate table, screenshots and videos for better explanations.

For example : http://www.dokeos.com/forum/viewtopic.php?t=4362

For me, the best software for this is FCKeditor

Closed by  Florian Schmitz
29.05.2006 20:20
Reason for closing:  Not a bug
Additional comments about closing:  

available as plugin

Admin
Florian Schmitz commented on 06.05.2006 07:10

No. We are using Wiki syntax and a) this is enough to create tables, images etc. and b) there is no such editor for wiki syntax.

Anonymous Submitter commented on 24.05.2006 23:17

We have revised our decision about this task; We are going to try and implement FS#407 soon. The first hooks we will provide will be for rendering plugins for comments/task descriptions etc, and this task can become one of those plugins.

Anonymous Submitter commented on 25.05.2006 01:45

Confirmed this task as a valid feature request, and feature requests always have a low severity. I wish I could make Flyspray always make feature requests have Low severity. Maybe one day.

Florian has said that he will start looking at a plugin interface soon. Ludovic, you should probably stop working on this task until Flo has finished that.

Ludovic Gasc commented on 25.05.2006 07:13

Ok, no problem, I understand for
modify my patch to be added at plugin
somebody is interessed by my patch, you can download it : http://gmludo.free.fr/contributions/add_fckeditor_in_flyspray.tar.bz2

Anonymous Submitter commented on 25.05.2006 11:40

A basic syntax plugin system was just commited to SVN by Florian. You should be able to check out the latest source and see if you can make an FCK plugin now.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing